Срочно помогите!!! Pascal (только начали проходить, приведите простой алгоритм) написать программу, для подсчета площади и периметра прямоугольника, если заданы стороны прямоугольника
Ответы на вопрос
Ответил Laftanill
0
Program gftubgfffgg;
Uses crt;
Var a, b, S, P: real;
Begin
Clrscr;
Write('введите длину>>');
Readln(a);
Write ('введите ширину>>');
Readln(b);
S:=a*b;
P:=(a+b)*2;
Writeln('Периметр =', P);
Writeln('Площадь =', S)
End.
Ответил agabaeva1994
0
Там ведь нет массивов ?
Ответил agabaeva1994
0
И после Begin что стоит?
Ответил agabaeva1994
0
ау
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Информатика,
7 лет назад
Геометрия,
7 лет назад
Математика,
9 лет назад