Срочно! Помогите написать программу в паскале с данной блок схемой.
Приложения:

Ответы на вопрос
Ответил Browze
0
var
x,y:real;
begin
readln(x);
if x > 0 then
y := sqr(x) * 4
else if x < 0 then
y := x*x - 8
else
y := 12 / (x - 1); (*здесь x-1, потому что на 0 делить нельзя*)
writeln('x = ', x:2);
writeln('y = ', y:2);
end.
Приложения:

Ответил Browze
0
Ошибка та же?
Ответил AkulovaEvgenia
0
та же
Ответил Browze
0
Я прикрепил скриншот, где видно, что у меня все работает.
Ответил Browze
0
Компилятор у вас какой?
Ответил AkulovaEvgenia
0
??
Новые вопросы
Українська мова,
2 года назад
Русский язык,
2 года назад
Обществознание,
7 лет назад
Математика,
9 лет назад