Информатика, вопрос задал coffeee3415 , 2 года назад

Срочно помогите написать программу по блок схеме

Заранее спасибо)

Приложения:

746503645272548akk: можешь в комментариях ссылку написать? она не копипастится
coffeee3415: всё

Ответы на вопрос

Ответил 746503645272548akk
1

Ответ:

Объяснение:

на C++:

#include<bits/stdc++.h>

using namespace std;

int main(){

   int a, b, s, r;

   cin>>a>>b>>s>>r;

   if(a<=r && b<=s)cout<<"YES";

   else cout<<"NO";

   return 0;

}

на Python 3:

a = int(input())

b = int(input())

s = int(input())

r = int(input())

if a <= r and b <= s:

   print('YES')

else:

   print('NO')

если надо написать на другом языке или что - то непонятно - пиши, я отвечу


coffeee3415: нужно на C#
Новые вопросы