Срочно помогите даю 30 баллов
В Паскале Составить программу, сохраняющую в массив целых чисел результаты ГИА по математике учеников 9 класса (кол-во баллов). Данные вводятся с клавиатуры.
Ответы на вопрос
Ответил Аноним
0
PascalABC.NET 3.4.2, сборка 1887 от 30.11.2018
Внимание! Если программа не работает, обновите версию!
begin
var a := ReadSeqIntegerWhile(t -> t >= 0).ToArray;
Writeln('Сохранено результатов:', a.Length)
end.
Ввод завершается любым отрицательным значением.
Ответил Артур998
0
№270. 40 баллов помогите с информатикой.
https://znanija.com/task/30706849
https://znanija.com/task/30706849
Ответил Аноним
0
Можете не стараться мне писать - я ухожу с этого ресурса
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Литература,
7 лет назад
Математика,
7 лет назад
Физика,
9 лет назад