Информатика, вопрос задал elana444 , 7 лет назад

Срочно плииз!!!
Pascal
составьте программу для вычисления произведения второй цифры и третьей цифры трехзначного целого числа, значение которого вводится с клавиатуры .

Ответы на вопрос

Ответил ghost3131
0
var a, b, c, d:integer;
begin
Read(a);
b:=a mod 10;
c:=a mod 100;
d:=c div 10;
WriteLn(b*d);
end.
Новые вопросы