Информатика, вопрос задал ksenia29444 , 6 лет назад

срочно!!! ПИТОН!!! Напишите программу, которая заполняет массив из 10 элементов случайными числами в диапазоне [10,500] и выводит его на экран. После этого на экран выводятся изменённый массив A[i] четное, то выводится 2*A[i], иначе A[i]+1

Ответы на вопрос

Ответил alanmorsinin
0

Ответ:

from random import randint

N = 10

A = [0]*N

print("Массив: " )

for i in range(N):

  A[i] = randint(100,500)

  print(A[i])

print()

for i in range(N):

   print(A[i]*2)

else:

   print(A[i]+1)

Объяснение чесн не думаю что она на все 100 праивльно но потянет

Новые вопросы