Информатика, вопрос задал samsug , 9 лет назад

СРОЧНО!ПАСКАЛЬ
Напишите программу, содержащую процедуру print, которая выводит последовательность: AABABCABCD ... ABC ... XYZ

Ответы на вопрос

Ответил Segrif
0
procedure print();
 var i,j: char;
begin
 for i := 'A' to 'Z' do
 for j := 'A' to i do
   write(j)
end;

begin
 print()
end.
Новые вопросы