Информатика, вопрос задал glushchenkokseniya , 1 год назад

СРОЧНО!!!!
ПАСКАЛЬ!!!
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, оканчивающихся на 0. Программа должна вывести одно число – количество чисел, оканчивающихся на 0.
Входные данные:
5
18
10
48
50
44
Выходные данные:
2

Ответы на вопрос

Ответил zlodeika225
0

Ответ:

var

n,i,a,max: integer;

begin

readln(n);

max := -1;

for i := 1 to n do

begin

readln(a);

if (a mod 10 = 3) and (a > max) then

max := a;

end;

writeln(max)

end.

Ответил BobbyFresnel
0

// PascalABC.NET

begin

 var n := ReadInteger;

 ReadSeqInteger(n).Count(p -> p mod 10 = 0).Print

end.

Новые вопросы