СРОЧНО! Pascal!! 18 баллов!
Составьте программу, используя цикл while do.
Найти сумму чисел 2,4,6,8...20.
Ответы на вопрос
Ответил garfild214
0
Program pr;
uses crt;
Var sum,i:integer;
Begin
i:=2;
sum:=0;
While i<=20 do
Begin
sum:=sum+i;
i:=i+2;
end;
Writeln('sum = ', sum);
readln();
end.
uses crt;
Var sum,i:integer;
Begin
i:=2;
sum:=0;
While i<=20 do
Begin
sum:=sum+i;
i:=i+2;
end;
Writeln('sum = ', sum);
readln();
end.
Ответил информ62
0
спс
Ответил APALoff
0
Можно вообще без циклов:
Var a,b : Integer;
Begin
a:=2; b:=20;
Writeln((b+a)*((b-a) div 2+1) div 2);
end.
Var a,b : Integer;
Begin
a:=2; b:=20;
Writeln((b+a)*((b-a) div 2+1) div 2);
end.
Новые вопросы