СРОЧНО! ОТПРАВЛЯТЬ УЖЕ СЕГОДНЯ! Составить программу нахождения произведения F = 5^2 ∙ 6^2 ∙ 7^2 ∙ … ∙ 10^2 на языке Pascal.Для вычисления квадрата числа можно использовать функцию sqr.
помогите пожалуйста!!!
Ответы на вопрос
Ответил maksbudylin644
0
Ответ:
Program Kek_10;
Var x,y: real;
begin
writeln ('Введите x');
readln (x);
y:=x+2.5;
y:=y*x;
y:=y-1;
y:=y*x;
y:=y+1;
writeln (y)
end.
Объяснение:
Новые вопросы
Окружающий мир,
2 года назад
Қазақ тiлi,
2 года назад
Экономика,
2 года назад
Геометрия,
8 лет назад
)))
Program Kek_10;
Var x,y: real;
begin
writeln ('Введите x');
readln (x);
y:=x+2.5;
y:=y*x;
y:=y-1;
y:=y*x;
y:=y+1;
writeln (y)
end.