Срочно нужно решить
1.Написать программу деления 2-х чисел с проверкой деления на ноль.
2.Написать программу,которая выведет возрастающий ряд натуральных чисел от 1 до N.
3.Написать программу,которая в таблице 5*6,заполненной целыми сл. числами из промежутка от -40 до 40,вычислить модуль разности между суммами отрицательных и положительных элементов.
Ответы на вопрос
Ответил Veter0k
0
2) var k,n:integer;
begin
read(n);
for k:=1 to n do write (k,' ');
end.
begin
read(n);
for k:=1 to n do write (k,' ');
end.
Ответил Veter0k
0
задание мне объясни первое, что за проверка деления на ноль? пример приведи
Ответил Adequate
0
2/0 ?! :) Ну тупи, на ноль делить нельзя
Ответил urazoffsashka05
0
реши 3 плиз
Ответил Adequate
0
uses crt;
var a,b,s:real;
BEGIN
clrscr;
Writeln('Vvedite chislo a: ');
Readln(a);
Writeln('Vvedite chislo b: ');
Readln(b);
If b=0 then Writeln('Popytka delit na 0!');
S:=a/b;
Writeln('',a,' / ',b,' = ',s);
readln;
END.
var a,b,s:real;
BEGIN
clrscr;
Writeln('Vvedite chislo a: ');
Readln(a);
Writeln('Vvedite chislo b: ');
Readln(b);
If b=0 then Writeln('Popytka delit na 0!');
S:=a/b;
Writeln('',a,' / ',b,' = ',s);
readln;
END.
Ответил urazoffsashka05
0
это первое
Ответил urazoffsashka05
0
напишите 3
Новые вопросы