Срочно нужно!!!Помогите!!!
1.Составить
программу, которая спрашивает возраст человека и, если ему 18 лет и больше,
сообщает “Замечательно. Вы уже можете водить автомобиль”, а в противном случае
– “К сожалению, водить автомобиль Вам рановато”.
2.
Определить номер подъезда девятиэтажного дома по указанному номеру квартиры N.
Считать, что на каждом этаже находится M квартир.
3.
Написать программу, которая бы запрашивала целое число и выводила любое его
значение, кроме 13. Если заданное число равно 13, вместо него печатается число
77.
по примеру :
program www;
var x,y: integer;
begin
writeln ('...');
readln (x,y);
if ...( условие) then writeln (значит-то то)
else writeln (иначе-то то)
Ответы на вопрос
Ответил Аноним
0
1.(Остальные по такому же принципу)
var a:integer;
begin
writeln ('Сколько вам лет?');
read (a);
if (a>=18) then writeln ('Замечательно. Вы уже можете водить автомобиль') else writeln ('К сожалению, водить автомобиль Вам рановато');
end.
var a:integer;
begin
writeln ('Сколько вам лет?');
read (a);
if (a>=18) then writeln ('Замечательно. Вы уже можете водить автомобиль') else writeln ('К сожалению, водить автомобиль Вам рановато');
end.
Ответил 20Daria14
0
спасибо огромное)
Новые вопросы
Литература,
2 года назад
Математика,
2 года назад
Математика,
10 лет назад
Математика,
10 лет назад
Обществознание,
10 лет назад