Срочно!Нужно полностью составить программу,от начала и до конца:
"Сформируйте одномерный массив из 20 целых чисел больших 10,но меньших 20 случайных образом.Определите сколько элементов массива равны 17 "
Ответы на вопрос
Ответил Аноним
0
var a: array [1..20] of integer;
i, k: integer;
begin
for i := 1 to 20 do begin
a[i] := random(11, 19);
if a[i] = 17 then k := k + 1;
end;
writeln(a);
writeln(k);
end.
i, k: integer;
begin
for i := 1 to 20 do begin
a[i] := random(11, 19);
if a[i] = 17 then k := k + 1;
end;
writeln(a);
writeln(k);
end.
Новые вопросы
Другие предметы,
2 года назад
Русский язык,
2 года назад
Математика,
9 лет назад
Математика,
9 лет назад