Информатика, вопрос задал grejan110z , 7 лет назад

Срочно нужно написать программу решения выражения в c++

11 вариант в закрепе

Приложения:

Ответы на вопрос

Ответил sokolp2017
0

Ответ:

#include <iostream>

#include <cmath>

#include <iomanip>

using namespace std;

void main()

{

setlocale(LC_ALL, "ru");

   float x,y,z = 1;

cout << "Укажите переменную Х - ";

cin >> x;

 

cout << "Укажите переменную Y - ";

cin >> y;

z = sqrt(sqrt(y + pow(x, 2))) / abs(x - y) * (1 + sin(x + y));

cout << fixed << setw(8) << setprecision(3) <<"Z = "<< z;

}

Объяснение:

Ответил grejan110z
0
плюс реально не работает на Dev c++
Ответил sokolp2017
0
Что именно?
Ответил grejan110z
0
float
Ответил grejan110z
0
или нет
Новые вопросы