Срочно!!
Нужно написать программу, которая:
Удваивает меньшее из двух чисел и обязательно сообщает, какие два числа были введены и какое число наименьшее
Ответы на вопрос
Ответил Pelageya
1
program programma;
var a,b,c: integer;
begin
writeln ('Введите два числа');
read (a,b);
if a>b then writeln ('Были введены числа ',a,' и ',b,'. Наименьшее число ',b,'. Удвоенное наименьшее число ',2*b);
if b>a then writeln ('Были введены числа ',a,' и ',b,'. Наименьшее число ',a,'. Удвоенное наименьшее число ',2*a);
end.
var a,b,c: integer;
begin
writeln ('Введите два числа');
read (a,b);
if a>b then writeln ('Были введены числа ',a,' и ',b,'. Наименьшее число ',b,'. Удвоенное наименьшее число ',2*b);
if b>a then writeln ('Были введены числа ',a,' и ',b,'. Наименьшее число ',a,'. Удвоенное наименьшее число ',2*a);
end.
Новые вопросы
Английский язык,
2 года назад
Қазақ тiлi,
2 года назад
Математика,
2 года назад
Биология,
7 лет назад