Информатика, вопрос задал morevam2 , 2 года назад

СРОЧНО напишите программу в паскале, я в этом вообще не шарю. На фото задние, нужен 8 вариант​

Приложения:

Ответы на вопрос

Ответил askersabatokov954
0

Program Stepen_chisla;

Var

Z, А : Real; M : integer;

Function Step (N: integer; X:real): real;

Var

I: integer; Y: Real;

Begin

I:=1; Y:=1;

While I<=N do

Begin

Y:=Y*X; I:=I+1;

End;

Step:=Y;

End; {Конец функции}

Begin

Write(‘Введи степень и возводимое число’); Readln(Z,M);

F:=Step(M,Z);

Writeln(Z, ‘ в степени’, M, ‘=’,F);

End.

Новые вопросы