Информатика, вопрос задал kateveremchuk , 6 лет назад

Срочно!!!

Напишите программу, в которой необходимо ввести три слова: Слово 1, Слово 2, Слово 3.

После нажатия кнопки «Вперед» должно выводиться три предложения с введенными пользователем словами.

Например: Ночью мне приснилось – Слово 1. Сегодня за окном появился – Слово 2. На завтрак мне подали – Слово 3.
Мне срочно нужно, просто заскринить
Помогите


lozromanik: Первый вопрос - какой язык программирования? Второй вопрос - ввод в одну строку через пробел(ну или символ) или построчно?
kateveremchuk: Пайтон, построчно пожалуйста
lozromanik: гут
lozromanik: я не могу написать ответ
stassysss: Автор, выставь этот вопрос заново, или удали мой ответ, я просто не сильно поняла что нужно сделать, прошу прощения
kateveremchuk: Ничего)
kateveremchuk: А как удалить?

Ответы на вопрос

Ответил lozromanik
1

Відповідь:

words =[]

for i in range(3):

   words.append(input(f"Введите слово {i+1}: "))

print(f"Ночью мне приснилось – {words[0]}. Сегодня за окном появился – {words[1]}. На завтрак мне подали – {words[2]}.")

Новые вопросы