Информатика, вопрос задал TimurKutkuzhin , 7 лет назад

СРОЧНО!!!! напишите программу на языке Паскаль.
Условие:
Напишите программу,которая вводит с клавиатуры три целых числа и вводит их в логическую переменную значения True,если все эти числа двузначные

Ответы на вопрос

Ответил alimanbekmamatkyzy9
0

Ответ:

Выделить код

1

2

3

4

5

6

var a:array [1..100] of integer; i:integer;

begin

for i:=1 to 10 do

read(a[i]);

for i:=1 to 10 do

writeln (a[i]);

0

Ответил gfhjkmgfhjkm20
0

Ответ:

program z1;

var a,b,c:integer;

o:boolean;

begin

write ('a = ');

readln (a);

write ('b = ');

readln (b);

write ('c = ');

readln (c);

o:=(a>9) and (a<100) and (b>9) and (b<100) and (c>9) and (c<100);

writeln (o)

end.

Ответил KennyLans
0
Добрый вечер, не могли глянуть мой вопрос. Там нужно лишь проверить, верно написана формула или нет?
Новые вопросы