Срочно! напишите программу на языке Паскаль (приложение АВС Pascal)
Дано расстояние L в сантиметрах . Используя операцию деления нацело, найти количество полных метров в нем ( 1 метр = 100 см ) . исходные данные: L ( сантиметров ) : 1026 пример верного решения: L ( полных метров ) : 10
Заранее ОГРОМНОЕ спасибо)
Ответы на вопрос
Ответил elenaklon
0
var l:integer;
begin
write ('Введите расстояние L в сантиметрах: ');
readln (l);
writeln('Количество полных метров в нем: ',l div 100)
end.
begin
write ('Введите расстояние L в сантиметрах: ');
readln (l);
writeln('Количество полных метров в нем: ',l div 100)
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Алгебра,
8 лет назад
История,
8 лет назад
Математика,
9 лет назад