Информатика, вопрос задал Babruha , 7 лет назад

СРОЧНО Напишите программу(на языке паскаль) по формуле любой

Ответы на вопрос

Ответил Alexey1811
0

Ответ:

program ok;

var a,b,s:real;

begin

write ('a='); read(a);

write ('b='); read(b);

s:=ab;

write ('s=',s);

end.

Объяснение:

1)Просим ввести нужные данные.

2)Пишем формулу площади, по которой программа вычислит саму площадь.

3)Пишем ответ.

Я так понял, что по геометрической формуле. Если не по геометрической, то извини.

Ответил Babruha
0
спасибо большое
Ответил Alexey1811
0
го дружить?
Ответил Babruha
0
Ну давай
Новые вопросы