Информатика, вопрос задал Аноним , 7 лет назад

СРОЧНО напишите программу на языке C++
алг сумма
вещ a s
нач
S:=0
A:=1
нц
пока a<=10
S:=S+a
A:=a+1
кц
Вывод S
кон​

Ответы на вопрос

Ответил RedFoxz
0

int a, s;

s=0;

a=1;

while(a<=10){

s=s+a;

a=a+1;

}

cout << s;

return 0;

Новые вопросы