Информатика, вопрос задал chelchelovekch , 2 года назад

Срочно!! Напишите программу на питоне: Вводим список b
Сортируем его по возрастанию
Ищем недостающую цифру
Выводим её

Например:
Ввод:
6 4 2 1 3
Вывод:
5

Ответы на вопрос

Ответил merkkaa
0

b = list(map(int, sorted(input().split(), reverse=True)))

for i in range(len(b) - 1):

   if b[i]-1 != b[i+1]:

       print(b[i]-1)

       break

Новые вопросы