Информатика, вопрос задал paropi4441 , 2 года назад

Срочно!
напишите программу, которая анализирует число и определяет положительное оно или отрицательное. число вводится с клавиатуры​

Ответы на вопрос

Ответил VitalikMaksymchuk
8

# python

n = float(input('enter a number: '))

if n >= 0:

print('число положительное')

else:

print('число отрицательное')

Ответил nastikots
2

Ответ:

program Chernovik;

var a: integer;

begin

write ('Введите целое число: ');

readln (a);

if a > 0 then write(a,' - положительное число');

if a < 0 then write(a,' - отрицательное число')

end.

Объяснение:

Вводим число

Если число больше 0, то выводим, что число положительное

Если число меньше 0, то выводим, что число отрицательное

Если число равно 0, то ничего не выводим, т.к. 0 не является ни положительным, ни отрицательным числом

Новые вопросы