СРОЧНО!
Написать программу заполнения двумерного массива (7Х7) 1 2 3 4 5 6 7
7 6 5 4 3 2 1
1 2 3 4 5 6 7
7 6 5 4 3 2 1... и т.д.
Ответы на вопрос
Ответил PopCop312
0
var a: array[1..7, 1..7] of integer;
i, j: integer;
begin
for i := 1 to 7 do
begin
for j := 1 to 7 do
begin
if(odd (i)) then a[i, j] := j
else a[i, j] := 8 - j;
write(a[i, j]:2);
end;
writeln();
end;
end.
i, j: integer;
begin
for i := 1 to 7 do
begin
for j := 1 to 7 do
begin
if(odd (i)) then a[i, j] := j
else a[i, j] := 8 - j;
write(a[i, j]:2);
end;
writeln();
end;
end.
Новые вопросы