СРОЧНО!!!!!!!!!!
Написать программу в Паскаль
1) Дано n число, верно ли, что сумма его цифр четное число
2) Найдите сумму его цифр больше 5
СРОЧНО!!!!!!!!!
Ответы на вопрос
Ответил Sergo1217
0
Первая
var n,a:integer;
begin
a:=0;
WriteLn(n);
while n>0 do
begin
a:=a + (n mod 10);
n:=n div 10;
end;
end.
Вторая
var n,a:integer;
begin
a:=0;
WriteLn(n);
while n>0 do
begin
if n mod 10>5 then
begin
a:=a + (n mod 10);
end;
n:=n div 10;
end;
end.
var n,a:integer;
begin
a:=0;
WriteLn(n);
while n>0 do
begin
a:=a + (n mod 10);
n:=n div 10;
end;
end.
Вторая
var n,a:integer;
begin
a:=0;
WriteLn(n);
while n>0 do
begin
if n mod 10>5 then
begin
a:=a + (n mod 10);
end;
n:=n div 10;
end;
end.
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Математика,
8 лет назад
Математика,
9 лет назад