СРОЧНО!!Написать программу "Таблица умножения". В таблице умножения должны вычисляться значения от 1 до 9. Тоесть
1*1=1
1*2=2
1*3=3
........
9*9=81
Ответы на вопрос
Ответил nastikots
0
Ответ:
program TU;
var i,j: integer;
begin
for i:= 1 to 9 do
for j:= 1 to 9 do
writeln(i,' * ',j,' = ',i*j:2)
end.
Объяснение:
Используются два цикла с параметром
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Английский язык,
2 года назад
Английский язык,
2 года назад