Срочно!! Написать программу решения следующей задачи:
Найти, какое расстояние будет через t часов между двумя автомобилями, которые едут в разные стороны, причем первый со скоростью V1, а второй со скоростью V2. Учтите, что в момент отправления расстояние между автомобилями было равно S.
Ответы на вопрос
Ответил A1dar
0
var t, v1, v2, s: real;
begin
write('t = ');
read(t);
write('v1 = ');
read(v1);
write('v2 = ');
read(v2);
write('S = ');
read(s);
write(s + (v1 + v2) * t)
end.
За время t автомобили пройдут расстояние (v1 + v2) * t. Значит они окажутся на расстоянии s + (v1 + v2) * t
begin
write('t = ');
read(t);
write('v1 = ');
read(v1);
write('v2 = ');
read(v2);
write('S = ');
read(s);
write(s + (v1 + v2) * t)
end.
За время t автомобили пройдут расстояние (v1 + v2) * t. Значит они окажутся на расстоянии s + (v1 + v2) * t
Новые вопросы