Информатика, вопрос задал Лера565656 , 1 год назад

СРОЧНО!Написать программу паскаль​

Приложения:

Ответы на вопрос

Ответил Аноним
0

var

 b, x: real;

begin

 readln(x);

 if x > 3 then

   b := sqr(x) + 2;

 if x >= 5 then

   b := sqrt(x + 3);

 if x <= 3 then

   b := x - 8;

 writeln(b);

end.

Ответил BobbyFresnel
0

===== PascalABC.NET =====

begin

 var x := ReadReal('x =');

 var y: real;

 if x > 3 then

   y := x * x + 2

 else if x <= 3 then

   y := x - 8

 else

   y := Sqrt(x + 3);

 Print(y)  

end.

Новые вопросы