Информатика, вопрос задал hauntedfamilu , 8 лет назад

Срочно!!!Написать программу на языке Pascal и нарисовать блок-схему программы.
Дано: прямоугольный треугольник;
Найти: площадь и периметр.

Ответы на вопрос

Ответил iVember
0
var a,b,c:integer;
begin
writeln('Введите катеты прямоугольного треугольника и гипотенузу соответственно');
readln(a,b,c);
writeln('Площадь этого треугольника равна  ',0.5*a*b);
writeln('Перимитер этого треугольника равен  ',a+b+c);
end.
Новые вопросы