Информатика, вопрос задал jacksonwangkore , 2 года назад

Срочно!!!!!!Написать программу , которая по введенному числу определяет школьную отметку.1-плохо,2-неудовлетворительно,3-удовлетворительно,4-хорошо, 5-отлично

Ответы на вопрос

Ответил pacixor
2
var n: byte;
begin
  write('Введите оценку: '); readln(n);
  if n = 1 then writeln('Плохо');
  if n = 2 then writeln('Неудовлетворительно');
  if n = 3 then writeln('Удовлетворительно');
  if n = 4 then writeln('Хорошо');
  if n = 5 then writeln('Отлично');
end.

jacksonwangkore: спасибо
Новые вопросы