Информатика, вопрос задал Elizaveta222 , 10 лет назад

срочно надо, помогите пожалуйста составьте программу на паскале для вычисления значений у по формуле у=корень из х для х,заданного с клавиатуры.Если х число отрицательное, то выведите сообщение, что значение у не существует.

Ответы на вопрос

Ответил Mishka28
0

var

y,x:real;

begin

write ('X = ');readln(x);

if x<0 then writeln ('Y does not exist') else begin

y:=sqrt(x);

writeln ('Y = ',y:0:4);

end;

readln;

end.

Новые вопросы