Информатика, вопрос задал Даша123 , 10 лет назад

Срочно на завтра!!!

составить программу вычисления значения функции y=(√3+√√3+√√√3...√√√√3)/n

Ответы на вопрос

Ответил alaxei
0
1 2 3 4 5 6 7 8 9 10 11 12 13 Uses  CRT; Var  s:real;  i,n:integer; begin readln(n); s:=0; for i:=1 to n do  s:=s+(exp(ln(3)/exp(ln(2)*i))); writeln(s/n); readkey end.

 

Новые вопросы