Информатика, вопрос задал Error269 , 6 лет назад

Срочно!!!
(на питоне)
Напишите программу, которая вычисляет значение выражения. Вывести результат с 2-мя знаками после запятой.

Приложения:

Ответы на вопрос

Ответил Rediska873
1

from math import sqrt

def f(x, y, z):

  return round( (x + y + sqrt((x-y)**2 + 4*z**2)) / 2, 2)

print(f(1, 2, 3))

Новые вопросы