СРОЧНО!!!
На паскале надо составить программу!!!
Даны длины ребер прямоугольного параллелепипеда. Найти объем данного параллелепипеда (V=a*b*c) и площадь его поверхности ( S=2(a*b+b*c+a*c) ).
Формат вывода результата «Объем параллелепипеда с ребрами ___, ____ и ____ равен ____» и «Площадь поверхности параллелепипеда с ребрами ___, ____ и ____ равна ____»
Ответы на вопрос
Ответил katusha322
0
var a,b,c,v,s:integer;
BEGIN
writeln ('Введите длины сторон');
readln(a); readln(b); readln(c);
v:=a*b*s;
s:=2*(a*b+a*c+b*c);
writeln('Объем параллелепипеда с ребрами' ,a, ' , ' ,b, ' и ' ,c, 'равен ' ,v);
writeln('Площадь поверхности параллелепипеда с ребрами' ,a, ' , ' ,b, ' и ' ,c, 'равна ' ,s);
end.
BEGIN
writeln ('Введите длины сторон');
readln(a); readln(b); readln(c);
v:=a*b*s;
s:=2*(a*b+a*c+b*c);
writeln('Объем параллелепипеда с ребрами' ,a, ' , ' ,b, ' и ' ,c, 'равен ' ,v);
writeln('Площадь поверхности параллелепипеда с ребрами' ,a, ' , ' ,b, ' и ' ,c, 'равна ' ,s);
end.
Ответил ева564738
0
спасибо
Новые вопросы
Русский язык,
2 года назад
Математика,
2 года назад
Алгебра,
8 лет назад
Алгебра,
8 лет назад
Химия,
9 лет назад