Информатика, вопрос задал iradegtyareva , 2 года назад

СРОЧНО!ИНФОРМАТИКЕ
Написать программу
"Найти среднее арифметическое трёх чисел введенных с клавиатуры"
XX= a+b+c/3
Program sr_arifm
Var a,b,c,x:real
Begin
Writeln('Введите три числа')
Readln(a,b,c)
x:=???
Writeln('Среднее арифметическое=', x)
end.

Ответы на вопрос

Ответил restIess
1

Тупо дописываем в 6 строку (a+b+c)/3

Program sr_arifm

Var a,b,c,x:real

begin

Writeln('Введите три числа') ;

Readln(a,b,c) ;

x:=(a+b+c)/3;

Writeln('Среднее арифметическое=', x) ;

end.


iradegtyareva: Спасибо
iradegtyareva: Помогите пожалуйста с другими заданиями в профиле
iradegtyareva: Почему так,там же одно XX,а не X
iradegtyareva: Дано*
Новые вопросы