СРОЧНО, ИНФОРМАТИКА!ПАСКАЛЬ, 8 КЛАСС. Нужно составить программу,которая запрашивает целое число А < 5 и находит наименьшее натуральное n, при котором A^n >= 50. n вывести на экран.
Ответы на вопрос
Ответил supersuperkirip54irs
0
var A,i:integer;
BEGIN
readln(A);
for i:=13 to 50 do
if (A*i>=50) then begin
writeln(i);
break;
end;
end.
Ответил viktoriaivut9
0
можно задать вопрос? почему от 13 до 50 ?
Новые вопросы
Другие предметы,
2 года назад
Русский язык,
2 года назад
История,
7 лет назад
Алгебра,
7 лет назад
История,
9 лет назад