СРОЧНО!!!!!
информатика 10 класс
программирование
написать программу вычисления
Приложения:

Ответы на вопрос
Ответил Kilekanisic
0
Ответ:
var
x,y: real;
begin
x := 0;
y :=(2*cos(x)-x/2)/(1/2+sin(x)+sqr(x));
writeln(y);
end.
Ответил BobbyFresnel
0
===== PascalABC.NET =====
#1
begin
var x := ReadReal('x =');
var y := (2 * Cos(x) = x / 2) / (1 / 2 + Sin(x) + Sqrt(x));
Print('Y =', y)
end.
#2
begin
var (x1, y1) := ReadReal2('Начало отрезка, координаты х и у:');
var (x2, y2) := ReadReal2(' Конец отрезка, координаты х и у:');
var (xc, yc) := ((x2 - x1) / 2, (y2 - y1) / 2);
Print('Координаты середины отрезка:', xc, yc)
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
Алгебра,
7 лет назад
Математика,
9 лет назад