СРОЧНО!
Информатика 10 класс
Нужно написать программу паскаль и блок-схему
Перемещение при равноускоренном прямолейном движении
Формула: S= v0t + at^2 : 2
Ответы на вопрос
Ответил fovfabomi
2
var s,v0,a,t:real;
begin
writeln('введите начальную скорость');
readln(v0);
writeln('введите ускорение');
readln(a);
writeln('введите время');
readln(t);
s:=v0*t*a*sqr(t)/2;
writeln('s=',s);
end.
Приложения:

Новые вопросы