СРОЧНО ХЕЛП!!!!!Напишите программу для решение задачи с клавиатуры вводится целое число от 1 до 99 если число2-значное ,то вывести кол-во десятков в числе,иначе вывести введенное число увеличенное на 1 с помощью dif и mod Paskal
Ответы на вопрос
Ответил lizabelyaeva19
0
var a:integer;
Begin
read(a);
If a>10 then a:= a div 10
else a:= a+1;
writeln(a);
end.
Begin
read(a);
If a>10 then a:= a div 10
else a:= a+1;
writeln(a);
end.
Ответил LikeSmileLJkee
0
Можно написать даже "if a>9" чтобы 10 тоже включалось в условие
Новые вопросы
Русский язык,
2 года назад
Физика,
7 лет назад