Информатика, вопрос задал deadgraf623 , 2 года назад

СРОЧНО. ДО 23:00!

Написать программу на языке программирования Паскаль, с помощью которой можно вычислить значение выражения y = \frac{2-(x-3)^{2} }{(x-3)^{2}+4} для любого вводимого с клавиатуры числа x.
Ребят, те кто помогут, одна просьба: распишите все, ок?

Ответы на вопрос

Ответил Аноним
1

Ответ:

var x,y:real;

begin

readln(x);

y:=(2-sqr(3-x))/(sqr(x-3)+4);

writeln(y);

end.

Объяснение:

Новые вопросы