Информатика, вопрос задал garsa6734 , 1 год назад

СРОЧНО ДО 18:00
Паскаль
1)Написать программу, которая выводит на экран заданное целое число.
2) Написать програму: задано действительное число А. Вывести его с точностью три знака после запятой.
Пожалуйста именно програму

Ответы на вопрос

Ответил Аноним
0

1)

Задание:

Написать программу, которая выводит на экран заданное целое число.

Решение:

uses crt;

var n: integer;

begin

  write('Введите целое число: ');

  readln(n);

  writeln(n);

end.

2)

Задание:

Задано действительное число А. Вывести его с точностью три знака после запятой.

Решение:

uses crt;

var a: real;

begin

  write('Введите действительное число: ');

  readln(a);

  writeln(a:0:3);

end.

Новые вопросы