СРОЧНО! ДЕЛАТЬ В PACKAL ABC! Составить программу, реализующую диалог компьютера с пользователем.
Программа запрашивает у пользователя его имя и выводит фразу типа «Здравствуй, <имя>!»
3. Составить программу в соответствии со следующим алгоритмом.
Ввести А и В
Увеличить А на10
Уменьшить В в 4 раза
Найти разницу А и В
Умножить разницу на А
Вывести результат умножения
Ответы на вопрос
Ответил simbion0
0
№1
var
name:string;
begin
write('Введите ваше имя: ');
readln(name);
writeln('Здравствуй, ',name,'!');
end.
№2
var
a,b:real;
begin
write('Введите a,b через пробел: ');
readln(a,b);
a:=a+10;
b:=b/4;
a:=a*abs(a-b);
writeln(a);
end.
var
name:string;
begin
write('Введите ваше имя: ');
readln(name);
writeln('Здравствуй, ',name,'!');
end.
№2
var
a,b:real;
begin
write('Введите a,b через пробел: ');
readln(a,b);
a:=a+10;
b:=b/4;
a:=a*abs(a-b);
writeln(a);
end.
Новые вопросы