СРОЧНО!!!ДАЮ 50 БАЛЛОВ!!!ЯЗЫК PASCAL!!! Напишите программу ,которая выведет таблицу умножения на «2» и выведет результаты каждого умножения во 2-ую степень.
Ответы на вопрос
Ответил sstavridka
0
Ответ:
program multiplication_table;
var
i, result: integer;
begin
writeln('Multiplication table for 2:');
for i := 1 to 10 do
begin
result := i * 2;
writeln(i, ' x 2 = ', result, ' ', result, '^2 = ', result * result);
end;
end.
Новые вопросы
Математика,
1 год назад
Физика,
1 год назад
Геометрия,
1 год назад
Химия,
1 год назад
Математика,
7 лет назад