Информатика, вопрос задал Аноним , 7 лет назад

СРОЧНО! ДАЮ 45 БАЛЛОВ!

Написать программу на языке Паскаль, которая спрашивает Ваш возраст и говорит,
сколько лет Вам будет через 10 лет.

Ответы на вопрос

Ответил HappyCoder
0

Varian 1

begin

 var x := ReadInteger('Введите ваш возраст: ');

 Print('Через 10 лет вам будет: ', x + 10);

end.

Varian 2

var

 x: integer;

begin

 Writeln('Введите ваш возраст: ');

 Read(x);

 x := x + 10;

 Writeln('Через 10 лет вам будет: ', x);

end.

Ответил Аноним
0
ат души братик целую тебя в писю
Новые вопросы