Информатика, вопрос задал galimovroman94 , 1 год назад

Срочно,даю 40 баллов
Информатика 8 класс
Программа Паскаля

Приложения:

Ответы на вопрос

Ответил kotakasi52
1

Ответ:

Задача: Написать программу, которая будет запрашивать у пользователя два числа, а затем проверять, кратно ли первое число второму. Если кратно, то программа должна выводить сообщение "Первое число кратно второму", в противном случае - "Первое число не кратно второму".

Блок-схема в закрепленных файлах в виде скриншота.

Таблица в закрепленных файлах в виде скриншота.

Программа на языке Паскаль:

program check_multiple;

var

 a, b: integer;

begin

 write('Введите первое число: ');

 readln(a);

 write('Введите второе число: ');

 readln(b);

 

 if (a mod b = 0) then

   writeln('Первое число кратно второму')

 else

   writeln('Первое число не кратно второму');

end.

Приложения:
Новые вопросы