Информатика, вопрос задал wqc54144 , 7 лет назад

СРОЧНО, ДАЮ 35 БАЛЛОВ, ПОЖАЛУЙСТА
написать программу в паскале: посчитать числа в квадрате от 1 до n

Ответы на вопрос

Ответил 0smash0
0

Ответ:

Объяснение:

program Num1;

var i, s, n : integer;

begin

  write('Последнее число n = ');  

  readln(n);

  s:= 0;

  for i:=1 to n do s:= s + i*i;

  writeln('Сумма квадратов всех чисел = ', s)

end.

Новые вопросы