Информатика, вопрос задал zxczxc42 , 2 года назад

Срочно! даю 35 баллов
Напишите программу, находящую высоту
равностороннего треугольника. (паскаль)

Ответы на вопрос

Ответил mirageKZ
0

Ответ:

Объяснение:

var

 a, h : Double;

begin

 Read(a);    // считываем длину стороны треугольника

 h := a*sqrt(3)/2;

 writeln('Высота равностороннего треугольника =', FloatToStr(h));

end;

Новые вопросы