СРОЧНО! ДАЮ 100 БАЛОВ! ПОМОГИТЕ НАПИСАТЬ ПРОГРАММУ ЯЗЫКОМ С++
Задача.
Составить программу для вычисления заданного математического выражения с использованием функции пользователя. Числовые данные задать самостоятельно.
Первая колонка- выражение для вычислений.
Вторая - выражение для вычислений с помощью процедуры.
Буду благодарен за помощь) выберу лучший ответ! Спасибо!
Приложения:

Аноним:
Это я написал "сопроводилку") что есть первая колонка, что есть вторая) буду очень благодарен за помощь
Ответы на вопрос
Ответил BobbyFresnel
0
#include <iostream>
using namespace std;
double P(double x, double y)
{
double a = 2 * x + y;
double b = x * y * y;
if(a > b)
return a;
else
return b;
}
int main()
{
cout << "Задайте значения А и В\n";
double A, B;
cin >> A >> B;
double Z = P(0.12 * A * A - 2 * A * B, A * A * B) -
2 * P(0.13 * A, 2 * A - B) +
0.48 * P(1.7 * A, 1.26 * B);
cout << "Z = " << Z << endl;
return 0;
}
Приложения:

Новые вопросы
Окружающий мир,
1 год назад
Русский язык,
2 года назад
Геометрия,
2 года назад
Английский язык,
7 лет назад