СРОЧНО!!!!!!!!! ДАЮ 100 БАЛЛОВ!!!!!!! В массиве хранится информация о количестве отсутствующих в 10 «Б» классе за каждый учебный день октября (учтите, что в октябре было 22 учебных дня). Определите, сколько раз за этот период класс присутствовал на уроках в полном составе (т. е. отсутствовавших не было).
ppgem374:
Язык?
Ответы на вопрос
Ответил Belka68228
1
Ответ:
const n=22;
var p:array[1..n] of integer;
i,k:integer;
begin
k:=0;
write ('Присутствующие: ');
for i:= 1 to n do
begin
p[i]:=22-random(6);
write (p[i]:4);
if p[i]=22 then k:=k+1
end;
writeln;
writeln('Класс присутствовал на уроках в полном составе ',k,' дней');
end.
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
География,
2 года назад
Алгебра,
8 лет назад