Информатика, вопрос задал fizell , 1 год назад

!!!Срочно!!!ДАЮ 100 БАЛЛОВ!!!Напишите программу,которая подсчитает количество символов в произвольном числе!!!ЯЗЫК PASCAL!!!СРОЧНО!!!

Ответы на вопрос

Ответил q1q1q12
1

program P;

var n : integer;

   ans : integer;

begin

 write('n=');

 readln(n);

 ans := 0;

 while n > 0 do

   begin

       ans := ans + 1;

       n := n div 10;

   end;

 writeln(ans);

end.


muhuddinovmehriddin0: ccccccccc call of duty ghosts of duty ghosts of duty ghosts of duty ghosts of duty ghosts r a place r a real relationship to the same of the year and a nice day and IE browser to view details reply to your account we have to your email and delete the message to the year of duty black of
fizell: А можно с циклами?
Новые вопросы